The Free Dictionary  
mailing list For webmasters
Welcome Guest Forum Search | Active Topics | Members

repeated and continual requests to approve cookies. Options
Drag0nspeaker
Posted: Wednesday, December 18, 2019 6:41:58 AM

Rank: Advanced Member

Joined: 9/12/2011
Posts: 34,213
Neurons: 224,906
Location: Livingston, Scotland, United Kingdom
Starting today, each time I move pages within The Free Dictionary, I get a request to accept cookies and accept the fact that TFD will be selling my personal data to other companies.

I move from "Vocabulary Forum" to "Grammar Forum" and I get a request.
I move from Grammar Forum to a specific post - I get a request.
I try to send an answer - I get a request.

Is it just me, because I refuse to accept TFD selling my data?
Drag0nspeaker
Posted: Wednesday, December 18, 2019 7:05:00 AM

Rank: Advanced Member

Joined: 9/12/2011
Posts: 34,213
Neurons: 224,906
Location: Livingston, Scotland, United Kingdom
This is becoming really annoying.
On some pages it covers the bottom half of the screen - including the latest post in the thread, the "write reply" button and the links to navigate to other threads. And IT WON'T GO AWAY. It seems to be set as "always on top".
Mike-KS
Posted: Wednesday, December 18, 2019 1:15:21 PM

Rank: Administration

Joined: 12/18/2013
Posts: 148
If you'd like to refuse, select "Manage Your Choices" and select options you like to set under each purpose. Then click on "Continue Using Site". The message will go away and won't show up again. If you later decide to change your settings, you can always click on the link "User Consent" at the very bottom of the page.
Jyrkkä Jätkä
Posted: Thursday, December 19, 2019 2:37:40 PM

Rank: Advanced Member

Joined: 9/21/2009
Posts: 43,128
Neurons: 586,954
Location: Helsinki, Southern Finland Province, Finland
Following the rules how cookies should act,they shouln't ask your permission EVERY time you click a new page on a site. This is really annoying. Think of out members not so familiar with English.
Jyrkkä Jätkä
Posted: Friday, December 20, 2019 3:17:32 PM

Rank: Advanced Member

Joined: 9/21/2009
Posts: 43,128
Neurons: 586,954
Location: Helsinki, Southern Finland Province, Finland
Now it's really get annoying. Before I ended here, from the main page,to write this, I had to click "I accept" SIX times.
Drag0nspeaker
Posted: Friday, December 20, 2019 3:21:46 PM

Rank: Advanced Member

Joined: 9/12/2011
Posts: 34,213
Neurons: 224,906
Location: Livingston, Scotland, United Kingdom
Mike-KS wrote:
If you'd like to refuse, select "Manage Your Choices" and select options you like to set under each purpose. Then click on "Continue Using Site". The message will go away and won't show up again. If you later decide to change your settings, you can always click on the link "User Consent" at the very bottom of the page.

When I logged in again today (after "managing my choices" yesterday, the message showed up again.
When I went to "Manage your choices" all the "accept" buttons I'd turned off were turned on again.
Does this mean I have to click on over 200 buttons every time I log in?
There is no "Refuse all" button - only a whole bunch of individual companies which want my data - and each one has to be refused individually.
Jyrkkä Jätkä
Posted: Saturday, December 21, 2019 6:50:07 PM

Rank: Advanced Member

Joined: 9/21/2009
Posts: 43,128
Neurons: 586,954
Location: Helsinki, Southern Finland Province, Finland
Hey,admins,really!

If you want to get rid off the old farts here just continue this "we value yout privacy" campaign. Now that message comes on every other minute.

It makea this site unusable.

Let me know, when you have corrected the situation. Meanwhile, I quit.
Mike-KS
Posted: Monday, December 23, 2019 2:47:03 PM

Rank: Administration

Joined: 12/18/2013
Posts: 148
The system designed to show the banner only once until you click on "I Accept" or "Continue using site". After you clicked, the message must not show up again.

If you experience the different behavior, please CLEAR THE BROWSER CACHE first and try again. You may clear the cache only, don't need to clear cookie nor any other data.

If after that, you still experience the problem with the popup, please let me know. In this case please also provide the name and version of your browser. Thank you for your patience.

Mike
Mike-KS
Posted: Monday, December 23, 2019 2:51:05 PM

Rank: Administration

Joined: 12/18/2013
Posts: 148
Drag0nspeaker wrote:

There is no "Refuse all" button - only a whole bunch of individual companies which want my data - and each one has to be refused individually.


Dear, Drag0nspeaker,

On the very top of the list of companies there's a link you can click. It's either "Allow all" or "Disallow all". By clicking there you can instantly turn all companies on and off.

Mike.
Drag0nspeaker
Posted: Wednesday, December 25, 2019 6:34:46 AM

Rank: Advanced Member

Joined: 9/12/2011
Posts: 34,213
Neurons: 224,906
Location: Livingston, Scotland, United Kingdom
Thanks Mike.

The banner/message has not appeared today . . .

What I remember is that, at the top of the list of companies was just a button saying "allow all" - I looked for a "disallow all" button and couldn't find it. But maybe I had a blind spot.
Jyrkkä Jätkä
Posted: Wednesday, December 25, 2019 5:48:55 PM

Rank: Advanced Member

Joined: 9/21/2009
Posts: 43,128
Neurons: 586,954
Location: Helsinki, Southern Finland Province, Finland
I didn't see those buttons either. I also had cleared the browser history, cache and cookies with no effect. Yesterday evening, as a gift, the problem was gone.

Merru Christmas to you all.
FROSTY X RIME
Posted: Wednesday, December 25, 2019 7:59:23 PM

Rank: Advanced Member

Joined: 10/20/2015
Posts: 1,813
Neurons: 15,638
Whichever I choose, the box does not go away at all on iPad.
Mike-KS
Posted: Monday, December 30, 2019 3:58:09 PM

Rank: Administration

Joined: 12/18/2013
Posts: 148
I was able to catch the problem on Safari browser on MAC. It was fixed a few days ago. If you still experience the issue, please try clear the cache. If it doesn't help, post your browser name and version and I will investigate. Happy New Year to everyone.

Mike
Drag0nspeaker
Posted: Tuesday, December 31, 2019 9:26:42 PM

Rank: Advanced Member

Joined: 9/12/2011
Posts: 34,213
Neurons: 224,906
Location: Livingston, Scotland, United Kingdom
Thanks Mike.
Have a good New Year (it's already happened here in Edinburgh - Super-Hogmanay City).
Mike-KS
Posted: Tuesday, January 7, 2020 10:50:01 AM

Rank: Administration

Joined: 12/18/2013
Posts: 148
According to our data, the problem fixed now.
Drag0nspeaker
Posted: Wednesday, January 8, 2020 2:00:51 AM

Rank: Advanced Member

Joined: 9/12/2011
Posts: 34,213
Neurons: 224,906
Location: Livingston, Scotland, United Kingdom
Yes - thank you.
If I log on from a different computer (I use laptop, PC, library and one provided in the break-room at work), I get the message (once each) but it doesn't linger once I choose settings.
FROSTY X RIME
Posted: Sunday, January 19, 2020 1:42:11 PM

Rank: Advanced Member

Joined: 10/20/2015
Posts: 1,813
Neurons: 15,638
I noticed the problem was solved on the iPad some time ago but now the problem started on the imac.
I am sure I didn't have the problem on the imac till yesterday.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.