The Free Dictionary  
mailing list For webmasters
Welcome Guest Forum Search | Active Topics | Members

Search problem (again) Options
NKM
Posted: Monday, October 23, 2017 6:06:55 PM

Rank: Advanced Member

Joined: 2/14/2015
Posts: 4,543
Neurons: 234,821
Location: Corinth, New York, United States
The problem with searching has returned, big as life.

I see "Problem loading data" (even when not trying to search - it's sitting up there right now, as I type this!)

When I do try to search, I get that old familiar (and misspelled) "An error has occured in '/Default.aspx'." Usually this happens two or three times in a row before the search is successfully initiated.



This problem seemed to be fixed a week or so ago, but now it has cropped up again, and it's quite frustrating.

TFD
Posted: Tuesday, October 24, 2017 12:34:27 PM

Rank: Administration

Joined: 3/10/2009
Posts: 836
We are taking a look but have not yet been able to reproduce the search problem. The "problem loading data" message should disappear if you clear your cache and reopen the page.
Andrew Schultz
Posted: Tuesday, October 24, 2017 9:56:35 PM

Rank: Advanced Member

Joined: 7/7/2015
Posts: 413
Neurons: 1,873,623
Location: Chicago, Illinois, United States
I'm seeing "Problem loading data," too, and from what I remember, things started getting a bit tricky a few days ago. I've tried clearing my cache as well as deleting cookies and logging in/out. "Problem loading data" only seems to occur on the front page only, but I also noticed I don't get neurons/points for playing games, though I do get points for looking up a word.

I've tried on Firefox and Chrome and double checked to make sure that ad blockers were disabled.

100th person on TFD to 1 million neurons.
NKM
Posted: Wednesday, October 25, 2017 12:18:42 AM

Rank: Advanced Member

Joined: 2/14/2015
Posts: 4,543
Neurons: 234,821
Location: Corinth, New York, United States
Would that it were as simple as clearing cache and cookies. Unfortunately the situation has deteriorated, to the point that now I can't even log in successfully. (Although I seem to have cleared that hurdle, for the moment, by clicking on the notification you sent me.)



Correction: Hurdle not cleared at all, but merely bypassed temporarily. When I click on the upper-left logo I am sent to the main start-up/log-in page, where I immediately shown a persistent "busy" indicator and (within a second or two) that infernal "Problem loading data" message.



I'm going to try something more drastic now. Since at the moment I appear to have been logged on, I'll try clicking on my avatar at the upper right and see if I can log out. If that works, I'll try again to log in. If not, I guess I'll go to bed and hope for a better day tomorrow.

NKM
Posted: Wednesday, October 25, 2017 12:50:44 AM

Rank: Advanced Member

Joined: 2/14/2015
Posts: 4,543
Neurons: 234,821
Location: Corinth, New York, United States
OK, I logged out, cleared cache and cookies, stopped and restarted Firefox and then tried again. All of that seems not to have changed anything.

Apparently I have logged in more or less successfully, despite being unable to see any effect of that success on the main page. That is to say, most of the upper right corner (including my avatar and any scoring information) goes missing as soon as I go back to the main page. That damned "Problem loading data", however, is still there.

I notice that when I do get to another page, the information (scoring data) that appears there has not been updated, no matter how many points I may have scored. (It still says 181%, just as it did before I "scored" several times in the grammar quiz and spelling bee.)



I'm going to give up and go to bed now.

March Hare
Posted: Wednesday, October 25, 2017 1:41:38 AM

Rank: Advanced Member

Joined: 9/4/2014
Posts: 261
Neurons: 1,473,786
Location: Zedelgem, Flanders, Belgium
Same problem here. It says "Problem loading data" in the top right corner, and I don't get any neurons.
Jyrkkä Jätkä
Posted: Wednesday, October 25, 2017 4:03:28 AM

Rank: Advanced Member

Joined: 9/21/2009
Posts: 41,549
Neurons: 384,020
Location: Helsinki, Southern Finland Province, Finland
Same problem here, though my brain level seems to increase. The contents of the main page (boxes) have changed places, like some months ago.


In the beginning there was nothing, which exploded.
Mike-KS
Posted: Wednesday, October 25, 2017 10:50:23 AM

Rank: Administration

Joined: 12/18/2013
Posts: 104
The problem was fixed this morning. Please clear your cache again, should be fine now.
NKM
Posted: Wednesday, October 25, 2017 11:53:13 AM

Rank: Advanced Member

Joined: 2/14/2015
Posts: 4,543
Neurons: 234,821
Location: Corinth, New York, United States
The "Problem loading data" notification is gone, thanks to somebody's much-appreciated efforts. And processing appears to be back to normal.

However, the search operation itself is remains unreliable. I clicked "Posted by" and specified "NKM" three times, and saw "An error has occured in '/Default.aspx'" twice before the search finally succeeded.

I can live with having to try more than once to start a search, but I wish it weren't going wrong so often.

Jyrkkä Jätkä
Posted: Thursday, October 26, 2017 7:23:19 AM

Rank: Advanced Member

Joined: 9/21/2009
Posts: 41,549
Neurons: 384,020
Location: Helsinki, Southern Finland Province, Finland
Everything in main page is back in normal again. Thanks, HighElves!
I didn't change anything in my end, nor did I empty my PC's cache or anything admins suggested.


In the beginning there was nothing, which exploded.
fsm2008
Posted: Thursday, October 26, 2017 12:09:26 PM

Rank: Newbie

Joined: 9/2/2016
Posts: 15
Neurons: 412,638
Location: São José dos Campos, Sao Paulo, Brazil
Andrew Schultz wrote:
I'm seeing "Problem loading data," too, and from what I remember, things started getting a bit tricky a few days ago. I've tried clearing my cache as well as deleting cookies and logging in/out. "Problem loading data" only seems to occur on the front page only, but I also noticed I don't get neurons/points for playing games, though I do get points for looking up a word.

I've tried on Firefox and Chrome and double checked to make sure that ad blockers were disabled.


I'm having the same problem too...
fsm2008
Posted: Thursday, October 26, 2017 12:11:41 PM

Rank: Newbie

Joined: 9/2/2016
Posts: 15
Neurons: 412,638
Location: São José dos Campos, Sao Paulo, Brazil
fsm2008 wrote:
Andrew Schultz wrote:
I'm seeing "Problem loading data," too, and from what I remember, things started getting a bit tricky a few days ago. I've tried clearing my cache as well as deleting cookies and logging in/out. "Problem loading data" only seems to occur on the front page only, but I also noticed I don't get neurons/points for playing games, though I do get points for looking up a word.

I've tried on Firefox and Chrome and double checked to make sure that ad blockers were disabled.


I'm having the same problem too...



Problem solved, thank you!!
NKM
Posted: Thursday, October 26, 2017 6:13:57 PM

Rank: Advanced Member

Joined: 2/14/2015
Posts: 4,543
Neurons: 234,821
Location: Corinth, New York, United States
I've logged in twice today, and had no trouble starting a search.

At least for the moment, there's no ""An error has occured in '/Default.aspx'" showing. So it seems that problem's been solved as well.

Thanks!

Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS
Forum Terms and Guidelines | Privacy policy | Copyright © 2008-2018 Farlex, Inc. All rights reserved.